Home Shop Classified News, Stories Events Education Ridecamp Videos Cartoons AERC
Endurance.Net Home Ridecamp Archives
ridecamp@endurance.net
[Archives Index]   [Date Index]   [Thread Index]   [Author Index]   [Subject Index]

[RC] VVMarchmaddness Technical question - Lucie Hess

John, and or others.. I may have accidentially
disturbed the formula that shows average loop speed. 
My vet card shows all the speeds I enter for each
"loop"  but I noticed there is no average speed shown
in the header box.  Is there a way I can fix that? 

Also I'm not sure what the haeder box of the "loop
Time" is supposed to show.. Is that total time or an
average time? Or just some kind of aberation that
numbers show up in the header box.. If it is supposed
to be total time.. then mine is incorrect I think..

Appreciate the help.. I put off riding yesterday
thinking I could get one in today.. Not so.. yesterday
was great.. now we have rain again.. Hopefully
tomorrow.  Been doing slow hill work, but need to get
some trot work done!  Thanks for the help.. Lucie

  
 Columbia, Missouri
 NATRC Region 6
 AERC # 65 
 AERC Central Region
 OCER member




     
____________________________________________________________________________________
Never miss a thing.  Make Yahoo your home page. 
http://www.yahoo.com/r/hs

=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=

Ridecamp is a service of Endurance Net, http://www.endurance.net.
Information, Policy, Disclaimer: http://www.endurance.net/Ridecamp
Subscribe/Unsubscribe http://www.endurance.net/ridecamp/logon.asp

Ride Long and Ride Safe!!

=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=